APM Trace Search and RUM Session Details Unavailable

Incident Report for Splunk Observability Cloud US0

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 19:47 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 02, 2026 - 19:04 PDT

Update

We are continuing to investigate this issue.
Posted Jul 02, 2026 - 18:53 PDT

Update

We are continuing to investigate this issue.
Posted Jul 02, 2026 - 18:10 PDT

Investigating

We are investigating a major service disruption affecting Splunk APM Trace Search and the Splunk RUM Session Details feature. Customers may be unable to search or view traces and may be unable to load session details. Data ingest is not impacted at this time. We will provide an update as soon as possible.
Posted Jul 02, 2026 - 17:47 PDT
This incident affected: Splunk APM (Splunk APM Trace Data) and Splunk RUM (Splunk RUM Session Details).