A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2026 - 12:14 PDT
Update
Investigation into the root cause of the Unified Identity issue is ongoing.
Posted Apr 05, 2026 - 11:59 PDT
Update
Our team is currently working to resolve an issue impacting Unified Identity services.
Posted Apr 05, 2026 - 11:41 PDT
Update
We are continuing to investigate the root cause of this issue.
Posted Apr 05, 2026 - 11:06 PDT
Update
We are continuing to investigate this issue.
Posted Apr 05, 2026 - 10:22 PDT
Investigating
We are investigating a major outage of Splunk cloud involving logging in via Unified Identity. Ingest is not impacted at this time. We will provide an update as soon as possible. Splunk Log Observer may not be available for unified identity customers.
Posted Apr 05, 2026 - 09:36 PDT
This incident affected: Splunk Log Observer and Log Observer Connect (Splunk Log Observer Interface).