MetricTimeSeries Creation Delayed

Incident Report for Splunk Observability Cloud US0

Resolved

This incident has been resolved.
Posted Aug 24, 2026 - 17:20 PDT

Update

We've identified that this incident was a false alarm due to rate limiting applied to a single tenant. We have reached out to the affected tenant. All other customers within US0 are not and have not been impacted by this incident.
Posted Aug 24, 2026 - 17:20 PDT

Investigating

From 3:08PM PDT, customers may experience delays in seeing newly created MetricTimeSeries. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted Aug 24, 2026 - 16:09 PDT
This incident affected: Alerting.