Splunk Observability Synthetic Monitoring Results Processing delayed

Incident Report for Splunk Observability Cloud US0

Resolved

We have identified and remediated an issue affecting synthetic test result ingestion for a subset of customers.
We apologize for any inconvenience this may have caused and thank you for your patience.
Time range of impact: June 1 20:00 UTC - June 2 15:30 UTC
Posted Jun 02, 2026 - 09:50 PDT

Investigating

We are investigating delays in processing Splunk Observability Synthetic Monitoring test results for a small subset of customers. Tests are still running, but metrics may be delayed until the issue is resolved.
Posted Jun 02, 2026 - 05:49 PDT
This incident affected: Splunk Synthetics Monitoring (Splunk Synthetics Monitoring Results processing).