Charts not Loading for Some Customers

Incident Report for Splunk Observability Cloud US0

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 14:40 PDT

Monitoring

Mitigation actions have been completed, and we are observing recovery across affected customer environments. Charts should now be loading as expected. Detectors and datapoint ingestion were not impacted during this event.

We will continue monitoring to confirm full recovery and stability before declaring the incident resolved.
Posted Jun 02, 2026 - 13:06 PDT

Update

Charts for a subset of customers may not be loading. Detectors and Datapoint ingest is not affected.
We are in the process of actively resolving the issue and should provide an update soon
Posted Jun 02, 2026 - 12:01 PDT

Update

Charts for a subset of customers may not be loading. Detectors and Datapoint ingest is not affected.
We are in the process of actively resolving the issue. We will provide an update shortly
Posted Jun 02, 2026 - 10:44 PDT

Identified

Charts for a subset of customers may not be loading. Detectors and Datapoint ingest is not affected. We are actively mitigating it and will provide an update shortly.
Posted Jun 02, 2026 - 09:35 PDT
This incident affected: Splunk Observability Cloud Web Interface.