Detectors Delayed

Incident Report for Splunk Observability Cloud US0

Resolved

The issue causing delays in some detectors has been resolved. Systems have recovered, and detector processing has returned to expected levels.

Thank you for your patience while we worked to resolve this issue.
Posted Jul 02, 2026 - 15:35 PDT

Identified

We have identified the source of the issue and have taken mitigation actions. Recovery is in progress, and we are seeing gradual improvement. Our teams are continuing to investigate the underlying cause while monitoring the recovery.

We will provide another update as more information becomes available.
Posted Jul 02, 2026 - 14:36 PDT

Investigating

Customers may be experiencing delays in some detectors. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted Jul 02, 2026 - 13:55 PDT
This incident affected: Splunk Observability Cloud Web Interface and Alerting.