Small Percentage of Datapoints Being Dropped in US0

Incident Report for Splunk Observability Cloud US0

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 16:52 PDT

Monitoring

We have observed improvement in datapoint ingest in US0, and the rate of dropped datapoints has returned to expected levels. We are continuing to monitor the service closely to ensure stability. We will provide another update once monitoring is complete or if any additional issues are observed.
Posted Jul 08, 2026 - 16:33 PDT

Update

We continue to investigate the issue affecting a small percentage of datapoint ingest in US0. Our engineering teams are actively working on the issue. We will provide another update as more information becomes available.
Posted Jul 08, 2026 - 16:29 PDT

Update

We continue to investigate the issue affecting a small percentage of datapoint ingest in US0. Our engineering teams are actively working on the issue and evaluating potential mitigations. We will provide another update as more information becomes available.
Posted Jul 08, 2026 - 15:35 PDT

Investigating

Starting at 11:30a PDT, datapoint ingest is affected and we are dropping a small percentage of datapoints. We are investigating and will provide an update as progress is made.
Posted Jul 08, 2026 - 14:47 PDT
This incident affected: Datapoint Ingest.