Splunk Observability Synthetic Monitoring tests unavailable and APM Profiling unavailable in the user interface

Incident Report for Splunk Observability Cloud US0

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 08:33 PDT

Update

The data visible in the APM Profiling user interface is experiencing delays. Splunk Synthetics Monitoring is operational. We are continuing to investigate and will provide updates as progress is made.
Posted Jul 08, 2026 - 08:05 PDT

Update

The APM Profiling user interface is also unavailable at this time due to the same underlying issue. We are continuing to investigate and will provide updates as progress is made.
Posted Jul 08, 2026 - 07:43 PDT

Investigating

Starting at 6:48a PDT, Synthetic test runs are not able to be viewed in the user interface. Tests are still running and detectors are still working. We are investigating the issue and will send updates as progress is made.
Posted Jul 08, 2026 - 07:21 PDT
This incident affected: Splunk Synthetics Monitoring (Splunk Synthetics Monitoring Interface) and Splunk APM (Splunk AlwaysOn Profiling Interface).