Degradation of Splunk Observability Cloud logins using Splunk Cloud Unified Identity

Incident Report for Splunk Observability Cloud US0

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 10:04 PST

Monitoring

Service is recovering, and our Splunk teams will continue to monitor the results.
Posted Nov 18, 2025 - 09:21 PST

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 08:49 PST

Update

The issue has been identified and a fix is being tested and implemented.
Posted Nov 18, 2025 - 07:50 PST

Identified

The issue has been identified and a fix is being tested and implemented.
Posted Nov 18, 2025 - 06:51 PST

Update

The Splunk teams assembled are still investigating this incident.
Posted Nov 18, 2025 - 05:52 PST

Investigating

Customers are unable to use Splunk Cloud Unified Identity to login into Splunk Observability Cloud. Log data ingest is not impacted at this time. We will provide an update as soon as possible.
Posted Nov 18, 2025 - 04:52 PST
This incident affected: Splunk Cloud Integrations (SSO OIDC Endpoint).